Installing a security certificate on legacy versions of Mac OS X

If your Mac is running an older operating system (El Capitan, Yosemite, or older), you may encounter issues when trying to access NetID-authenticated resources such as Canvas, CAESAR and myHR. You may see a message that says "Warning: This connection is not secure" and/or a warning about the website certificate.

To fix this issue, you need to update the security certificate on your Mac.

  1. Download the security certificate at SHA-2 Root USERTrust RSA Certification Authority.crt.
  2. Locate the certificate file in your Downloads folder.
  3. Double click the certificate file to automatically open it and add the certificate to the Keychain. If you are prompted for an administrative password, enter it to continue. If you don't have administrative access to your Northwestern-owned computer, contact your departmental tech support.
  4. Double-click the certificate to open it.
  5. Twist the Trust triangle down to open its options.
  6. From the When using this certificate dropdown menu, select Always Trust.

For additional assistance please contact the IT Support Center at 847-491-4357 (1-HELP) or via email at consultant@northwestern.edu.




Keywords:"El capitan", yosemite, mavericks, macos, caesar, canvas, myHR   Doc ID:100083
Owner:IT Support Center .Group:Northwestern
Created:2020-04-03 16:47 CDTUpdated:2020-06-01 23:09 CDT
Sites:Northwestern
Feedback:  0   0